23 Apr 2024 
Support Center » Knowledgebase » General » Do you support FrontPage/Expression extensions?
 Do you support FrontPage/Expression extensions?
Solution Yes, we currently off extensions that are compatible with Frontpage 2003, 2002, and 2000 as well as "Microsoft Expression". You can simply request these when you place your initial order or you can fill out our addon form at http://www.your-site.com/addons.html

Article Details
Article ID: 47
Created On: 16 Feb 2004 05:14 PM

 Back
 Login [Lost Password] 
Email:
Password:
Remember Me:
 
 Search
 Article Options
Home | Register | Submit a Ticket | Knowledgebase | Troubleshooter | News
Language:

Help Desk Software By Kayako SupportSuite v3.70.02